L’iOS 5 sarà incompatibile con iPhone 3GS?

di Gnt

iOS 5.0 potrebbe non essere compatibile con l’iPhone 3GS. Notizia questa che proviene dal noto blogger Eldar Murtazin, sempre bene informato su ciò che riguarda il settore mobile. La nuova versione del sistema operativo dovrebbe essere compatibile solo con l’attuale iPhone 4 e iPad 2 ed il prossimo dispositivo in arrivo, cioè iPhone 4S o iPhone5. Molto probabilmente Apple ha deciso di tagliare fuori il vecchio 3GS a causa del suo processore, un SoC da 600 MHz. Ciò significa che il nuovo update potrebbe portare dei rallentamenti, come già accaduto con iOS 4, causando problemi e una minore durata della batteria. Altro motivo infine potrebbe essere quello di spingere i clienti che possiedono un iPhone 3GS a cambiare modello.

via